Jump to content
Hide Adverts
Newbedders

Problems with webcam?

Recommended Posts

8 hours ago, Vic Patterson said:

Sill nothing here! is it only me? 

And me @Vic Patterson - I was blaming my old Windows Vista + Google Chrome PC that I use 98% of the time = big screen - big keyboard - easy for me to use.

Yesterday I tried my Laptop - Windows 10 - Microsoft Edge and I get the same result = a small 'icon' and nothing else (I just added the arrow to point out the icon:))

Project1.jpg

  • Like 1

Share this post


Link to post
Share on other sites
33 minutes ago, Canny lass said:

Nothing here either Vic.

It's a router problem and on Andy's near horizon schedule.  It's causing other problems apart from the webcam here.

Share this post


Link to post
Share on other sites

Feel no pressure guys! But if this thing's not sorted out before the Christmas tree goes up there'll be big trouble!

Share this post


Link to post
Share on other sites

Fixes bit it may be intermittent over the next few days. 

  • Like 2

Share this post


Link to post
Share on other sites

It's going to be offline for a bit longer.

Share this post


Link to post
Share on other sites
2 hours ago, Andy Millne said:

It's going to be offline for a bit longer.

(tm) TSB Internet Banking

Share this post


Link to post
Share on other sites

I've brought back a static image feed for now. The camera is quite popular even just amongst members so the video feed isn't sustainable with the current setup. I'm looking into a way to keep the video feed going but in the meantime refresh to see an updated view.

Share this post


Link to post
Share on other sites

I see the camera is working again, a nice clear picture but frozen! (at least for me it is) it is updated each time I reconnect, now we see the new street lights and flower displays, thanks those who have worked on the system.

Share this post


Link to post
Share on other sites

My system is like yours Vic. I have to be really quick at selecting the Web Cam otherwise the drop down menu closes.

When I do catch the menu I don't get any picture, just a small icon in the middle of the screen.

Share this post


Link to post
Share on other sites

The dropdown menu seems to working fine now for me but if you are using Chrome and you get the little icon and no image try right clicking the icon and in the dropdown click, open image in new tab, works for me.

Firefox seems to working ok.

Share this post


Link to post
Share on other sites

No problem with the dropdown menu but I just get the icon when clicking on the menu. I tried your suggestion, Pete, and opened the image in a new tab but all it produced was a still picture.

Share this post


Link to post
Share on other sites

CL, see Andy's post for 5th May. all we should be getting is a static image at the moment but if you hit refresh the image will update but still a static image.

  • Like 3

Share this post


Link to post
Share on other sites

Thanks Pete! I'd noticed that the picture changed every time I tried. I just put it down to the drink at the W/E!

Share this post


Link to post
Share on other sites
On 21/03/2018 at 14:31, Alan Edgar (Eggy1948) said:

You will have to get the ladders oot @Andy Millne - webcam need  a clean :o

Project2.png

Mebbe it's just LIGHT rain..........!

...not workin' here eethaa!....a naa wat it is ....it's rain stopped play.....!!!

Share this post


Link to post
Share on other sites

A bit of both. It’s surprisingly popular so maintaining multiple streams on a single connection causes problems elsewhere. I’m trying to find a suitable service that will redistribute the feed that isn’t cost prohibitive. 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



  • Latest News

    • Cemetery-walking dog owners who allow their animals to foul graves and headstones are to be targeted by enforcement officers.
      Northumberland County Council is stepping up patrols to combat an increase in reported incidents of dog fouling and owners failing to keep dogs on leads in cemeteries.
      Enforcement Officers will be on patrol in cemeteries where dog owners have been sighted allowing their dogs to roam around cemetery grounds.
      Council cemeteries are subject to dog control orders which require dogs to be kept on a short lead, not more than 1.5 metres in length, at all times and must be under control. An extendable lead is not permitted.
      As in all other public places, it is an offence to allow a dog to foul and not clean up. Signs at all the entrances to the cemetery instruct dog owners to keep their dogs on leads.
      The council has received an increasing number of complaints of dogs fouling in cemeteries, especially in the Bedlington and Blyth area and say this is particularly distressing for those visiting the graves of loved ones.

  • Latest Topics

×
×
  • Create New...