Jump to content
Hide Adverts
Canny lass

Help needed

Recommended Posts

Calling all computer competent members:

 

I am having problems with my computer (an Acer aspire  6 yo) and have now reached the Point where I feel like smashing it a gainst the wall in sheer frustration.

It started a couple of Days ago.

  • Every command to the computer takes at least 2 minutes to produce any result - even typing a letter of the alphabet.
  • Something called "Java Web Start Launcher" starts up. I now have it installed on the computer several thousand times!
  • Hubby Thinks this is causing the slow response problem as the "processor (CPU) is going at 100%
  • Hubby doesn't know what triggers all these Java whotsits so he's uninstalled Java (and even Google Chrome). This hasn't helped.

Any ideas?

Share this post


Link to post
Share on other sites

Try running a system restore to a point before the problem started - I had a similar problem and it worked for me. Close everything and click the start icon; type system restore into the box. It takes a while to get going so don't think it's not working. It will ask you to pick a restore point, choose one before the problem began. You don't lose any data. If you need a better description google 'system restore' and you should find a detailed description. (mine's an Aspire too, a few years old.) Hope this helps.

Share this post


Link to post
Share on other sites

Right click on task bar and select Start Task Manager.

 

Select Process tab and make sure the most CPU hungry tasks are at the TOP by clicking CPU in the title bar.

 

You can then right click on a process that is hogging the machine and kill it.  Anything to do with Java is OK but there are things it isn't advisable to kill.

Once the machine becomes responsive again, then you can tackle the root problem(s).  Mainly you'd do this by removing programs using Control Panel\All Control Panel Items\Programs and Features, but there are more sophisticated ways of tackling start-up problems.

 

Anyway, if you report which processes are gobbling CPU time I will try to help further.

 

The background Java helper can be a pain and I always de-install it. All it does is shave a second or three off the start-up time for Java apps (which I try to avoid anyway), at a cost of memory, CPU time, and boot time.  It also gets up to other annoying tricks which I, for one, can live without!

 

I'm not talking about the IE Java helper plug-in, but if you use IE you should probably get rid of that too. http://www.techarp.com/showarticle.aspx?artno=762

Share this post


Link to post
Share on other sites

Thanks 3g! I haven't had time to try any of these solutions today as I've been moving my 93 year old mother in law into sheltered accomodation. I promise to get round to it tomorrow and report back.

Share this post


Link to post
Share on other sites

Great joy!! It's working again. I couldn't get it going with the system restore and didn't dare go too far back in case I lost anything important. Hubby thought he'd uninstalled Java but it was still here this morning. Maybe he hadn't completed the job? However, now it is definitely uninstalled and we'll take your advice about all things to do with Java, 3g. Hubby found something called "C-Cleaner" which he downloaded and used with apparent success. Everything seems to be working again - and at great speed - and the CPU is going at about 5% instead of 100%. If it happens again we'll try your remedy 3g. Thanks for your help. My sanity is now restored.

Share this post


Link to post
Share on other sites

Just shows how often PCs become gelded after time ... full of old crap/cookies/temp files and a whole host of other stuff building up and lurking there for years.  15 minutes set aside every month to do some basic maintenance is usually all that's required to keep things running well.  CCleaner is a useful product (even the free version) to help with these tasks.  I'm sure it used to be called Evidence Eliminator back in the early days when folks used to use it to remove viewed porn from their work computers before the bosses found out what they were doing. 

Share this post


Link to post
Share on other sites

Porn? What's that?

Share this post


Link to post
Share on other sites

Strange thing is this computer, even if it's 6 yo hasn't been connected to internet for more than 8-9 months - since I sold the business. It belonged to the Company and then i tried to keep it only for work that didn't require internet - book keeping, letters, office work and the likes.

 

Thanks for the tip about monthly cleaning, Symptoms. I'll give it a try.

 

 

 

Edited by Canny lass

Share this post


Link to post
Share on other sites

It's me again! More problems!

I'm unable to use my android mobile phone for Internet because Google Chrome is permanently open at a site (auriocasio.com), congratulating me and inviting me - the luckiest visitor of the day (that's a laugh) - to win an enormous jackpot by clicking on the x.

I think it's something I've picked up while using hotel/airport wifi systems in Germany/Brussels/Spain and I really don't want to open the link. I've googled auricasio but haven't been able to find any information or help.

 Should I be worried?

 How do I get rid of it?

Share this post


Link to post
Share on other sites

auriocasio.com isn't a registered domain name!  Do you want me to register it for you and activate it?  Umm... we could then publish a helpful guide on to how to get rid of it from Chrome!  ;)

Share this post


Link to post
Share on other sites
2 hours ago, threegee said:

auriocasio.com isn't a registered domain name!  Do you want me to register it for you and activate it?  Umm... we could then publish a helpful guide on to how to get rid of it from Chrome!  ;)

Thanks for the offer 3g but I don't want anything to do with auricasio! It has plagued me for a week and that's enough. I advise you to leave well alone.

I have to admit that the the bracketed domain name should have read auricasio (no 'o' in the middle), but the name I Googled was correct.

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Hide Adverts


  • Latest News

    • A big-hearted donation by one of South East Northumberland’s largest employers has enabled local football club, Bedlington Terriers FC, to provide its players, staff and visitors with rapid emergency response should it ever be needed.
      Lynemouth Power Station has gifted the community club with a life-saving heart defibrillator which will now be installed at the Welfare Park ground. If deployed within three to five minutes of a cardiac arrest, such equipment could potentially increase the chances of someone surviving a heart attack from six to 74 per cent. Each minute without CPR and defibrillation also reduces a patient’s survival rate by between seven and ten per cent.*
      The Northern League Division Two club is home to seven teams and over 80 footballers from senior players to an under 6 ‘tots’ team. Along with daily training sessions and match attendances, the club sees hundreds of people visiting the ground on a weekly basis therefore the defibrillator has been very well received by all.
      Rowan Edwards, Commercial Director of Bedlington Terriers FC, commented, “This is a vital piece of first aid equipment and we are extremely grateful to Lynemouth Power Station for their kind donation. Given the number of on-site staff, players training each week and visitors to the ground, it is essential that our trained staff have instant access to life-saving equipment in case of emergencies. It will mean a lot to everyone here at the club as well as the local community, so we’re very grateful for the power station’s support.”
      Janet Mole from Lynemouth Power Station added, “Having these devices installed in popular public places and venues is so important, so rather than just donate to the fundraising effort, we decided to purchase the equipment outright on behalf of the club. As a local employer, it is important that community initiatives like this are well supported so we’re delighted to hand over the defibrillator to all at the club.”

  • Latest Topics

×
×
  • Create New...